This project has moved. For the latest updates, please go here.

Inaccurate Episode Matches

Topics: fixed
Mar 20, 2012 at 1:42 PM
Edited Mar 20, 2012 at 2:21 PM

Great idea, but I'm having a major issue with the episode matching being inaccurate.

Leading me to wonder if my combination of icetv guide data and Oz setup stores the episode data somehow differently than you expect?

Have tried with several episodes of several series and no luck.

It looks as though it is trying to match the broadcast time with the episode name.

 

e.g. series "how i met your mother" file has metadata episode name & sub title = "false positive" which perfectly matches s06e12 on thetvdb

however the script gets series correcctly but id's episode as "s05e03- Robin 101"

Am i using it wrong? do i need to map fields somehow?

thanks

 

---edit----

feel free to delete this post, l just realised i was using a really early build, i must have got from elsewhere, however now nothing works!

Coordinator
Mar 20, 2012 at 7:52 PM

If possible, please copy/paste the log that the file generates when it runs. That will give me a good start at understanding what is happening.

Thanks.

Philip

 

Mar 21, 2012 at 1:20 PM
Edited Mar 21, 2012 at 1:31 PM

Thanks for the reply Philip.
Its working fine now that i'm running the right version! i had picked up build 4020 from a forum somewhere wthout realising how old it was, but hey it led me here.

I did have an issue with the series m*a*s*h until i spotted the <change_char to=" " from="*"/> node in the config and substituted "*" for " "

its a really useful script, thanks for making it available for us all.

Phil